Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[SOLVED] AWM 4.4 running with MS Office 2007 , AWM 4.4 totally fails with Office 2007 » on forum: Technical Support   Views: 8120
 
Alan Ayling
Registered user
 
Posts: 6
Joined: 22.04.2007
Posted: 22.04.2007 19:20:48
 
 
Is anybody else running this topic config?  It fails all over, I've had to shut AWM down.

If you right mouse click on any part of the spreadsheet (sheet tab, a cell, or a row or a heading), you get a piece of junk near the 'start programs' button, and possibly a fragment of the proper context menu inside the spreadsheet.
 
Top
Michael Rezvanov
Administrator
-retired-
 
Posts: 387
Joined: 31.01.2007
Posted: 23.04.2007 05:22:16
 
 
Hello Alan,

It is not a typical behavior of Actual Window Manager. For us to reproduce the situation could you please send your configuration (File/Send Configuration/Send to Tech Support) and a screenshot with this glitch? We will also need to know your computer`s configuration (OS, the exact name of the program where it occurs, maybe you have some programs with the same functionality as ours). Thank you in advance.    
 
Top
Alan Ayling
Registered user
 
Posts: 6
Joined: 22.04.2007
Posted: 23.04.2007 18:26:22
 
 
I've followed your instructions.  The full info (with screenshots) should be with you now.

You can also recreate the problem yourself using the instructions I gave in the first post.  If you have a copy of spreadsheet program called 'Excel' by a company called Microsoft (its in a package of applications called 'Office 2007'), running under Windows XP Pro then you can recreate this problem in a few seconds.  I'm surprised other people haven't met this problem, since Excel is a popular program.
 
Top
Alan Ayling
Registered user
 
Posts: 6
Joined: 22.04.2007
Posted: 28.04.2007 21:22:40
 
 
OK, well if its a choice between having Microsoft Office 2007 and having Actual Window Manager, the latter will have to go.

I can't believe nobody else is having this problem.
 
Top
Michael Rezvanov
Administrator
-retired-
 
Posts: 387
Joined: 31.01.2007
Posted: 02.05.2007 04:23:43
 
 
Dear Alan,

We have tried to recreate the situation on our machines, the bug is not confirmed. I guess there must be something in your computer conflicting with our program. Could you please check it and let us know? Good luck!
 
Top
Alan Ayling
Registered user
 
Posts: 6
Joined: 22.04.2007
Posted: 02.05.2007 20:25:31
 
 
Hello Michael,

I uninstalled all of Office 2007 and bought a copy of Office 2003 (because I needed Outlook which isn't in the 2007 home edition & because I haven't time to relearn how to operate everything in Office 2007).

Anyway, things seem to be back to normal now, with the Actual Tools behaviours which I've been used to since 2005 when I first bought it!

Did you really try using it with Office 2007?  Really?  I can reproduce this problem just be re-installing that application.
 
Top
Michael Rezvanov
Administrator
-retired-
 
Posts: 387
Joined: 31.01.2007
Posted: 03.05.2007 05:51:43
 
 
Hello Alan,

I assure you that we really tried to reproduce the situation with Office 2007 not only under XP but also under Vista and not once. Could you please try to do it yourself on another computer?
 
Top
Alan Ayling
Registered user
 
Posts: 6
Joined: 22.04.2007
Posted: 03.05.2007 18:09:36
 
 
Hello Michael,

thanks for testing it.  

I will try reproduce the problem on another PC, but I won't be able to do it for a few weeks since installing a new Office suite on a PC will disrupt the work there and it will be a nuisance to later uninstall Office 2007.  However, as everything is now working for me on my main IT PC, we can close this problem for now.

Regards,
Alan
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register