Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[SOLVED] Turn off Title Buttons in Chrome » on forum: Technical Support   Views: 3071
 
Robert Larson
Registered user
 
Posts: 2
Joined: 17.01.2014
Posted: 17.01.2014 01:17:36
 
 
How do I get the title buttons to not display on Chrome. I have them unchecked in the Title Buttons tab. They don't show up on any app, including IE, except Chrome. Annoying because when Chrome is maximized and I have several tabs, these buttons interfere with the ability to select the rightmost tab.
 
Top
Corneliu GIURGIU
Advanced user
 
Posts: 69
Joined: 07.12.2010
Posted: 21.01.2014 23:23:23
 
 
Hi Robert,

Unlike your setup, my default settings include buttons for all the applications. So I've done it from the "Windows settings" menu, by adding specific settings for Chrome with all the title buttons hidden. I've used "Chrome_WidgetWin_1" as the window class and "\chrome.exe" as program in the "target window" section.

Cheers
 
Top
Robert Larson
Registered user
 
Posts: 2
Joined: 17.01.2014
Posted: 23.01.2014 04:21:32
 
 
Perfect. I'd never noticed the Specific Settings item. I turned off the buttons there and all is well again. Thanks so much!
 
Top
Corneliu GIURGIU
Advanced user
 
Posts: 69
Joined: 07.12.2010
Posted: 23.01.2014 21:54:07
 
 
Glad I could help, cheers!
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register