Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Active Multiple Monitors - How to turn off mouse auto-position , The mouse position is moved to the preview window's location - bad » on forum: Technical Support   Views: 3606
 
Todd Morrow
Registered user
 
Posts: 1
Joined: 22.05.2013
Posted: 22.05.2013 23:21:34
 
 
When clicking on a preview of a program in the task bar, (in the secondary task bar only this happens),
the mouse position is automatically moved up into the actual window after it activates.

I want to buy this product, ;)
but this is so annoying  :o
I must turn it off before buying.

How can I turn this off? :|
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 3332
Joined: 04.04.2012
Posted: 28.05.2013 18:41:37
 
 
Hello Todd

You can disable this option here:
Configuration window > Multiple Monitors > Taskbar > General > Put the mouse into window on preview click.

Best regards.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register