Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[FIXED] ATB crashes Yahoo Widgets » on forum: Technical Support   Views: 7118
 
John MacDonald
Registered user
 
Posts: 24
Joined: 15.11.2006
Posted: 15.11.2006 18:47:21
 
 
When ATB 4.2 is running, I can't move my Yahoo! Widgets.  They crash after moving a few pixels, and I have to close them.  There is no issue if I unload ATB first - the problem goes away.  Anyone else having this problem?

The workaround is to setup all your widgets while ATB is off, then load it - it doesn't seem to affect the normal function of Yahoo! Widgets other than when you try to move them, and I guess that's something most users only do once, or pretty occasionally, at any rate.  Still, it's annoying that it happens, and it took me a while to figure out that ATB is the culprit.

I seem to be getting MORE problems with the later versions of ATB.  Anyone else notice this?
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1363
Joined: 30.09.2005
Posted: 15.11.2006 22:49:37
 
 
Thanks for the report. We will check this issue as soon as possible, and then I'll report here about the results. For a while, try to create an exclusion rule for Yahoo! Widgets.

Quote
Anyone else notice this?

It seems you are first.
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1363
Joined: 30.09.2005
Posted: 16.11.2006 05:23:01
 
 
Here are the exclusion parameters:

Name: Yahoo! Widgets
Window class: KFWindow
 
Top
John MacDonald
Registered user
 
Posts: 24
Joined: 15.11.2006
Posted: 16.11.2006 22:46:56
 
 
This seemed to fix it, thanks!
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register