Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 21 - 30 of 38
First | Prev. | 1 2 3 4 | Next | Last 

Topic: «AMM "loses" apps in the taskbar » on forum: Technical Support   Views: 52671
 
Alex Fadeyev
Administrator

Moderator
 
Posts: 1371
Joined: 30.09.2005
Posted: 13.11.2011 00:44:37
 
 
Ruben,

Thank you for the feedback. Please could you check this issue with the just released version 3.4.1? There were some changes that might improve the situation. Thanks!
 
Top
SunMar
Registered user
 
Posts: 2
Joined: 17.11.2011
Posted: 17.11.2011 03:43:27
 
 
Hi,

I've been using AMM for about a week now and just experienced this problem as well. It was a Firefox window which suddenly disappeared from the taskbar, while still showing up when pressing ALT+TAB. After closing AMM the window reappeared on the primary taskbar, and remained there after starting AMM again. I am using AMM 3.4.1 running on Windows 7 Professional x64.

If it happens again, is there anything that I can do to gather information that might help point in the direction of this bug?

Regards,

Marijn.
 
Top
Ruben Bakker
Registered user
 
Posts: 8
Joined: 11.11.2011
Posted: 17.11.2011 06:21:10
 
 
Also tried 3.4.1 having exactly the same results as Marijn :(
I enabled the logging, but don't see anyhting strange there
Anything else I can try? disabling some options?
Regards,
Ruben
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 21.11.2011 00:34:50
 
 
Hello gentlemen,

Thanks for your responses.

Quote
I've been using AMM for about a week now and just experienced this problem as well. It was a Firefox window which suddenly disappeared from the taskbar, while still showing up when pressing ALT+TAB. After closing AMM the window reappeared on the primary taskbar, and remained there after starting AMM again. I am using AMM 3.4.1 running on Windows 7 Professional x64.

If it happens again, is there anything that I can do to gather information that might help point in the direction of this bug?
- SunMar, do you have this problem with other applications? What exactly version of Firefox do you use? You should try to trace what actions cause this problem appearing, it will be the best help from you.



Quote
Also tried 3.4.1 having exactly the same results as Marijn :(
I enabled the logging, but don't see anyhting strange there
Anything else I can try? disabling some options?
- Ruben, does this mean that you have this problem with Firefox only? You should try to trace what
actions cause this problem appearing too.

Best regards.
 
Top
Ruben Bakker
Registered user
 
Posts: 8
Joined: 11.11.2011
Posted: 21.11.2011 01:33:18
 
 
I'm having this problem most of the time with IE8 (I don't use firefox) but it also happened once with outlook 2003.
I tried to reproduce the problem but did not succeed.
 
Top
Ruben Bakker
Registered user
 
Posts: 8
Joined: 11.11.2011
Posted: 21.11.2011 01:50:50
 
 
Ok, just happened again, could not reproduce but maybe you find a clue in it. What i did was:
- Opened IE. Opened an internal website (that took a while to load), while it was loading opened a second tab. IE turned white for a couple of seconds (like it was going to crash, but it didn't).
- After this opened a excel attachement from outlook. Then I noticed the icon missing

Maybe the program temporary not responding causes the icon to become missing?

Hope it helps
 
Top
Matthew McDonald
Registered user
 
Posts: 4
Joined: 28.10.2011
Posted: 21.11.2011 20:36:37
 
 
Actually your IE probably *did* crash.  The nice thing about the newer IE versions are that it recovers fairly quickly from a crash and often only affects single tabs.

Now that you mention it, my IE has been crashing a lot lately, as has my Outlook client.  Those are the two that I notice missing from the AMM taskbar most often.  Perhaps that's what it is.  When an appcrashs, AMM doesn't like it.

Potentially that is a great find.  Hopefully it turns something up!
 
Top
Ruben Bakker
Registered user
 
Posts: 8
Joined: 11.11.2011
Posted: 22.11.2011 06:00:46
 
 
Just saw it happen. IE was hampering and I saw the icon dissappear.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 23.11.2011 20:06:35
 
 
Hello gentlemen,

Thanks for your investigation of the problem.

We'll try to reproduce this.
We'll inform you about our results.

Best regards.
 
Top
Ruben Bakker
Registered user
 
Posts: 8
Joined: 11.11.2011
Posted: 03.01.2012 02:38:30
 
 
Any news on this subject?
And of course best wishes for 2012!
 
Top

Messages 21 - 30 of 38
First | Prev. | 1 2 3 4 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register