Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[FIXED] Closing AWM send back command to browser? » on forum: Technical Support   Views: 8057
 
zegames zegames
Advanced user
 
Posts: 188
Joined: 02.02.2010
Posted: 17.06.2011 08:09:44
 
 
This is a bug? Check screencast bellow:

http://www.screencast-o-matic.com/watch/cX1bIcqrS

Cya
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 19.06.2011 22:25:29
 
 
Hello zegames zegames,

Thanks for the post.

We know about this problem and we are trying to fix it.

Best regards.
 
Top
maks
Registered user
 
Posts: 36
Joined: 18.07.2009
Posted: 26.06.2011 09:57:15
 
 
some of the unpleasant things that i've noticed after upgrading to AWM 6.5:

1) AWM really sends 'back' to browser. it happens when i just close ActualWindowManagerConfig.exe (even if i've simply opened it and made no changes at all), not the ActualWindowManagerCenter.exe
the condition: browser is not minimized (everything is all right when browser is minimized)

2) AWM also sends 'back' to windows explorer (in other words, a combination of 'alr + left' is pressed spontaneously)
the condition: windows explorer is not minimized (everything is all right when windows explorer is minimized)
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 26.06.2011 23:52:37
 
 
Hello Maks,

Thanks for the message.

We'll try to fix it.

Best regards.
 
Top
Alex Fadeyev
Administrator

Moderator
 
Posts: 1339
Joined: 30.09.2005
Posted: 15.07.2011 08:44:50
 
 
Gentlemen,

I'm glad to notify you that the subject bug is fixed. The fix will be available in the next beta. Thank you for your help!
 
Top
Alex Fadeyev
Administrator

Moderator
 
Posts: 1339
Joined: 30.09.2005
Posted: 25.08.2011 14:49:44
 
 
The fix is finally available in the version 6.6 of Actual Window Manager.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register