Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Office 2010 problem , office 2010 bug » on forum: Technical Support   Views: 5895
 
hassan serry
Registered user
 
Posts: 19
Joined: 05.07.2009
Posted: 20.11.2010 22:29:54
 
 
Dear Sir/Madam,
I have just downloaded and installed version 6.3 after uninstalling the previous beta version. Unfortunately, it seems that with microsoft word 2010,especially when working with multiple documents, the program hangs up for a while then return working back and so on. When I stop AWM everything is Ok
 
Top
ecps
Registered user
 
Posts: 5
Joined: 05.08.2010
Posted: 21.11.2010 09:50:42
 
 
Same problem here. With version 6.3 and Outlook 2010 I find that Outlook freezes even when there are no specific settings for Outlook windows. I too find that the problem is rectified by exiting AWM. This was not a problem in 6.2.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 21.11.2010 23:15:37
 
 
Hello,

Could you do the following:
AWM -> Options -> Mouse -> Uncheck Scroll inactive windows with the mouse wheel

Inform me about your results.

Best regards.
 
Top
ecps
Registered user
 
Posts: 5
Joined: 05.08.2010
Posted: 22.11.2010 03:22:42
 
 
I have unchecked 'Scroll inactive windows with the mouse wheel' and, so far, that appears to have solved the problem.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2073
Joined: 09.11.2010
Posted: 22.11.2010 03:47:00
 
 
Thanks!

We are trying to solve this problem.
 
Top
Alex Fadeyev
Administrator

Moderator
 
Posts: 1359
Joined: 30.09.2005
Posted: 22.11.2010 12:15:00
 
 
The bug appears to be fixed in the just released update. Please, try to re-download and re-install the product you are using and check if the problem's gone.

Sorry for the inconvenience.
 
Top
hassan serry
Registered user
 
Posts: 19
Joined: 05.07.2009
Posted: 22.11.2010 12:54:05
 
 
the solution of  unchecked 'Scroll inactive windows with the mouse wheel' seems to work fine for both office 2010 and windowblinds 7.
However, I'm goin also to redownload and install the program  as you pointed out
Thanks for your prompt response
 
Top
ecps
Registered user
 
Posts: 5
Joined: 05.08.2010
Posted: 22.11.2010 14:07:45
 
 
The latest update seems to have solved it. Having installed it there now seems to be no problem with Outlook when the 'scroll inactive windows with mouse' box is checked.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register