Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «[FIXED] Wallpaper issues in Windows 7 » on forum: Technical Support   Views: 9944
 
Tom Norg
Registered user
 
Posts: 25
Joined: 31.08.2009
Posted: 31.08.2009 13:50:09
 
 
I'm using Windows 7 x64 Ultimate RTM for some test scenarios (working as a developer).

I installed Actual Window Manager 5.4 and found out, that the Wallpaper-Feature has conflicts with the new slideshow feature in Windows 7.

I selected some Wallpapers in Windows 7 (shown as a slideshow) and configured some window settings with AWM 5.4.
AWM overwrites the slideshow settings from Windows 7 and I have to reselect it everytime I start Windows.

Is there a way to disable Wallpaper management in AWM?


Thanks & greets
 
Top
Tatiana Jack
Administrator
 
Posts: 616
Joined: 06.08.2008
Posted: 02.09.2009 02:47:02
 
 
Dear Tom,

Thank you for your report. The problem is confirmed.

Unfortunately, we can’t fix the problem now. We’ll fix it on our next release.


E-mail: support@actualtools.com
 
Top
Tom Norg
Registered user
 
Posts: 25
Joined: 31.08.2009
Posted: 30.09.2009 17:01:19
 
 
Something new about a new version?
 
Top
Tatiana Jack
Administrator
 
Posts: 616
Joined: 06.08.2008
Posted: 01.10.2009 03:07:47
 
 
Tom,

Unfortunately the problem has not been solved yet.

E-mail: support@actualtools.com
 
Top
Tom Norg
Registered user
 
Posts: 25
Joined: 31.08.2009
Posted: 01.10.2009 18:18:23
 
 
Hi Tatiana,

thanks for your information.
I'll be patient.
 
Top
Tom Norg
Registered user
 
Posts: 25
Joined: 31.08.2009
Posted: 07.11.2009 19:25:52
 
 
Thanks for fixing in 5.5 b2!
 
Top
Gnz
Registered user
 
Posts: 6
Joined: 09.06.2009
Posted: 25.11.2009 18:09:44
 
 
Hi, this is still happening to me (5.5b3).

Whenever I run a game that changes the screen resolution and then go back to the desktop it seems that actual window returns the wallpaper to a single image.

thanks.
 
Top
Alexey Fadeyev
Administrator

Moderator
 
Posts: 1359
Joined: 30.09.2005
Posted: 01.12.2009 12:13:46
 
 
Gnz,

Thank you for the information! It seems the problem has been fixed completely, thanks to your report. The fix will be available in the upcoming beta 4 - please check this issue as soon as it comes out.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register