Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «AMM killing performance with playing high end games. » on forum: Technical Support   Views: 49
 
Mike
Registered user
 
Posts: 1
Joined: 09.11.2017
Posted: 09.11.2017 01:42:21
 
 
I have been having an issue where I have consistent small lag spikes, and my frame rate is only 20ish with playing some of the new games (Shadow of War, AC Orgins,ect..).  However, when I exit AMM the spikes go away and the frame rate is over 80 (or max for the game).
I love the features of AMM, but I cant have it kill my performance like this.
Suggestions?
 
Top
Bogdan Polishchuk
Administrator
 
Posts: 2541
Joined: 04.04.2012
Posted: 12.11.2017 17:18:06
 
 
Hello, Mike

What version of Actual Multiple Monitors are you running?

What OS are you running (version, 32- or 64-bit)?

What are your PC's specifications?

Do you apply any features of Actual Multiple Monitors to these games' windows specially (Ignore Deactivation, Lock Mouse or anything else)? Does the problem still persist if you don't apply any features of AMM to these windows specially?

Have you tried to exclude the games' windows from processing by Actual Multiple Monitors? Does it solve the problem? You can create an exclusion for a window in similar way as you create Specific Settings, but in the Exclusions section of the configuration module.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register