Forums list
New topics
Topics list
Search
Help
Login
Register


Topic: «Taskbar has small icons after hibernate » on forum: Technical Support   Views: 965
 
Kevin Goodspeed
Registered user
 
Posts: 17
Joined: 23.07.2015
Posted: 14.08.2015 19:29:46
 
 
I hibernate my computer each night so that it turns on faster in the morning. I've noticed recently that when I turn my computer on in the morning some of the programs in my AMM taskbar like Chrome and Outlook have small icons, while other programs do not. If I close chrome and re-open it, it's back to displaying a regular sized icon in the taskbar.
 
Top
Alex Fadeyev
Administrator

Moderator
 
Posts: 1285
Joined: 30.09.2005
Posted: 16.08.2015 12:59:37
 
 
Kevin,

Thank you for the report. Please could you check if the issue is still present in the just released AMM 8.5 beta 2? Thank you.
 
Top
Kevin Goodspeed
Registered user
 
Posts: 17
Joined: 23.07.2015
Posted: 19.08.2015 00:56:34
 
 
I just installed AMM 8.5 beta 2. I'll let you know if I see this happen again.

The version I had before this was 8.4, and I noticed this issue happened when I did a full PC restart instead of just wake from hibernate. I wonder if the issue is related to programs that are set to launch on startup and launch before AMM does.

I have Windows 7 64-bit.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 19.08.2015 15:51:51
 
 
Hello Kevin,

Quote
I wonder if the issue is related to programs that are set to launch on startup and launch before AMM does.
We suppose that the issue is not related to programs that are set to launch on startup and launch before AMM does.

If the problem will appear again, please check whether activating these windows (Google Chrome or MS Outlook) makes the problem disappearing or not. Please also check whether the problem disappears after changing the taskbar height (1, 2, 3 rows etc.)
 
Top
Kevin Goodspeed
Registered user
 
Posts: 17
Joined: 23.07.2015
Posted: 27.08.2015 22:38:55
 
 
Chrome and Outlook are both running on power-up when this issue happens and at times they've each had small icons. ATM Chrome has a small icon, and closing and re-opening Outlook had no effect on it. Opening another Chrome browser didn't change anything. I tried moving the taskbar around and resizing it, but that did nothing either.

Attached is a screenshot of the icons I'm talking about.

1e531370015db1b64553101fb2988125
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 28.08.2015 18:10:06
 
 
Kevin,

Are you running the just released 8.5 version of Actual Multiple Monitors? If not, please update your version of Actual Multiple Monitors and check whether the problem persists or not.
 
Top
Kevin Goodspeed
Registered user
 
Posts: 17
Joined: 23.07.2015
Posted: 28.08.2015 20:23:05
 
 
When I first started this thread I was using v8.5. In another thread you directed me to try v8.5 beta 2 and that's what I was using when I took the screenshot above. I'm still using beta 2.
 
Top
Vasiliy Ivachev
Administrator
 
Posts: 2008
Joined: 09.11.2010
Posted: 31.08.2015 13:19:28
 
 
Kevin,

You started this thread on August 14, 2015. The 8.5 version has been released on August 26, 2015. Please update your version of Actual Multiple Monitors and check whether the problem persists or not.
 
Top


User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register