Forums list
New topics
Topics list
Search
Help
Login
Register

Messages 1 - 10 of 32
First | Prev. | 1 2 3 4 | Next | Last 

Topic: «Ignore Deactivation & world of warcraft help , Ignore Deactivation cursor stuck on screen » on forum: Technical Support   Views: 8693
 
Sukekiyo Izumi
Registered user
 
Posts: 1
Joined: 05.09.2014
Posted: 05.09.2014 18:03:09
 
 
Hi sorry if this sounds stupid but I just bought Actual Multiple Monitors software and I love it it has help me out so much but I just noticed a problem when I play WOW. After i login to game and the moment I hit the hotkey for "Ignore Deactivation" the hand cursor does not go away when it should like when turning the camera around or while moving and using the mouse to change directions also when trying to click on most things the cursor will now just appear on top of my character anytime the mouse is click minus accept when clicking the action bars. now if hit the hotkey again to stop it the cursor remains and I have to restart the game to clear it but the moment I hit the hotkey again to turn it on the problem returns. anyway its not game breaking or anything but really annoying to play like that and I am sorry if this is a noob question but I am still new to the software so if anyone came i would really appreciate it.

Thank You
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 08.09.2014 16:15:57
 
 
Dear Sukekiyo,

thank you for your post!

Please follow these steps:

1) Download and install the latest Actual Multiple Monitors 8.2 beta 6 version. Try to use ignore deactivation with this version of Actual Multiple Monitors in your game and check if the mouse behaves as expected.

NOTE: Please don't use betas while working on critical tasks. You will be able to uninstall it and install the stable version at any time. In the unlikely event of inability to roll back to stable version, refer to this thread.

2) If the step 1 doesn't help, try to use this method of activating the ignore deactivation feature instead of using hotkeys.

3) If the step above doesn't help:
  • backup your configuration files (Actual Multiple Monitors -> Tools -> Configuration -> Backup),
  • exit the Actual Multiple Monitors,
  • go to the %appdata%\Actual Tools folder on your PC,
  • delete the Actual Multiple Monitors folder there,
  • start Actual Multiple Monitors and try using ignore deactivation again - with hotkeys and as listed in step 2.

4) If none of that helps, send us your configuration files (Actual Multiple Monitors -> Tools -> Configuration -> Send to Tech Support) with a reference to this thread and any additional information (i.e. your Windows version, WoW version, etc.) and stay in touch.

Best regards!

support@actualtools.com
 
Top
Klomar
Registered user
 
Posts: 14
Joined: 17.11.2014
Posted: 17.11.2014 19:14:39
 
 
I have the same bug but on another MMO: Guild Wars 2. With Windows 7 (64 bit) this bug wasn't there, then I upgraded to Windows 8.1 Update 1 (64 bit) and the bug appeared.
I tried all the solutions you mentioned and with older version of Actual Multiple Monitors too but the bug wont disappear.

So I guess is an incompatibility problem with MMOs and Windows 8.1.

Please fix this! That's really annoying :cry:

UPDATE: I just discovered that with Actual Multiple Monitors 8.0.2 the bug is gone! Now the problem is that 8.0.2 isn't fully compatible with Windows 8.1..
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 18.11.2014 14:09:46
 
 
Thank you for your message, Klomar! This information might turn out to be really helpful.

Sukekiyo, could you please try 8.0.2 version too?

Best regards.

support@actualtools.com
 
Top
Klomar
Registered user
 
Posts: 14
Joined: 17.11.2014
Posted: 18.11.2014 15:28:03
 
 
Thanks to you for your fast answer! I hope you'll fix that as soon as possible :D

By the way I just found on the forum this topic that explain the same exact bug (except that for me it happens every time I deactivate Guild Wars 2 and not once in a while):
http://www.actualtools.ru/forum/read.php?FID=10&TID=3201
 
Top
Klomar
Registered user
 
Posts: 14
Joined: 17.11.2014
Posted: 20.11.2014 05:36:24
 
 
UPDATE: I've noticed another difference between the 8.0.2 and newer versions in the ignore deactivation feature.
In the 8.0.2 when I deactivate the window, the cursor is limited inside the window itself (even if the option of blocking the mouse inside the window it's not selected), the only way to use the other monitor after the deactivation is with an hotkey.
In the newer versions the cursor is free to move between the monitors just as I deactivate the window in full screen.

Maybe is that feature that causes the bug (but if I select the option of blocking the mouse the bug won't go away anyway).
 
Top
Alexander Mihalkin
Administrator

 
Posts: 502
Joined: 21.04.2014
Posted: 20.11.2014 13:41:24
 
 
Thanks a lot for reporting these details, Klomar! They really seem significant at this point.

Best regards!

support@actualtools.com
 
Top
Klomar
Registered user
 
Posts: 14
Joined: 17.11.2014
Posted: 26.01.2015 02:11:37
 
 
Any news about this bug? :D
 
Top
Alexander Salnikov
Administrator
 
Posts: 235
Joined: 17.07.2013
Posted: 27.01.2015 14:39:43
 
 
Good day gentelmen,

No updates on bug yet.We are still working on it.
We will inform you as soon as it will be solved.

Thanks for your patience.

Any questions?Mail to support@actualtools.com!
 
Top
Klomar
Registered user
 
Posts: 14
Joined: 17.11.2014
Posted: 19.04.2015 00:56:37
 
 
Hello,
I'm writing this message to inform you that also with version 8.3 the bug is there.

Thanks
 
Top

Messages 1 - 10 of 32
First | Prev. | 1 2 3 4 | Next | Last 

User(s) reading this topic
Number of guests: 1, registered members: 0, in total hidden: 0


Forums list
New topics
Topics list
Search
Help
Login
Register